summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ed6fb3c..975819b 100644
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ from pgcli import __version__
description = "CLI for Postgres Database. With auto-completion and syntax highlighting."
install_requirements = [
- "pgspecial>=1.11.8",
+ "pgspecial>=1.13.1,<2.0.0",
"click >= 4.1",
"Pygments>=2.0", # Pygments has to be Capitalcased. WTF?
# We still need to use pt-2 unless pt-3 released on Fedora32
@@ -34,6 +34,9 @@ setup(
version=__version__,
license="BSD",
url="http://pgcli.com",
+ project_urls={
+ "Source": "https://github.com/dbcli/pgcli",
+ },
packages=find_packages(),
package_data={"pgcli": ["pgclirc", "packages/pgliterals/pgliterals.json"]},
description=description,