summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules14
1 files changed, 7 insertions, 7 deletions
diff --git a/debian/rules b/debian/rules
index 2b92688..8c23d00 100755
--- a/debian/rules
+++ b/debian/rules
@@ -5,19 +5,19 @@ DEB_BUILD_ARCH ?= $(shell dpkg-architecture -qDEB_BUILD_ARCH)
%:
dh ${@}
-ifeq ($(DEB_BUILD_ARCH),sparc)
-override_dh_auto_test:
- # disabled, see #608642 for more information
-endif
-
override_dh_auto_install:
dh_auto_install -- DESTDIR=$(CURDIR)/debian/plzip
# removing unused files
rm -f debian/plzip/usr/share/info/dir*
-override_dh_strip:
- dh_strip --dbg-package=plzip-dbg
+ifeq ($(DEB_BUILD_ARCH),sparc)
+override_dh_auto_test:
+ # disabled, see #608642 for more information
+endif
override_dh_builddeb:
dh_builddeb -- -Zgzip -z9
+
+override_dh_strip:
+ dh_strip --dbg-package=plzip-dbg