summaryrefslogtreecommitdiffstats
path: root/testing/resources/rust_hooks_repo
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-02-03 06:00:57 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-02-03 06:00:57 +0000
commitdbe5fee0cda6758f97aab92d7f31bca27503ca27 (patch)
treec337673d93ed3e18c3025a39300bccab4f454c0a /testing/resources/rust_hooks_repo
parentReleasing debian version 3.0.2-1. (diff)
downloadpre-commit-dbe5fee0cda6758f97aab92d7f31bca27503ca27.tar.xz
pre-commit-dbe5fee0cda6758f97aab92d7f31bca27503ca27.zip
Merging upstream version 3.0.3.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'testing/resources/rust_hooks_repo')
-rw-r--r--testing/resources/rust_hooks_repo/.pre-commit-hooks.yaml5
-rw-r--r--testing/resources/rust_hooks_repo/Cargo.lock3
-rw-r--r--testing/resources/rust_hooks_repo/Cargo.toml3
-rw-r--r--testing/resources/rust_hooks_repo/src/main.rs3
4 files changed, 0 insertions, 14 deletions
diff --git a/testing/resources/rust_hooks_repo/.pre-commit-hooks.yaml b/testing/resources/rust_hooks_repo/.pre-commit-hooks.yaml
deleted file mode 100644
index df1269f..0000000
--- a/testing/resources/rust_hooks_repo/.pre-commit-hooks.yaml
+++ /dev/null
@@ -1,5 +0,0 @@
-- id: rust-hook
- name: rust example hook
- entry: rust-hello-world
- language: rust
- files: ''
diff --git a/testing/resources/rust_hooks_repo/Cargo.lock b/testing/resources/rust_hooks_repo/Cargo.lock
deleted file mode 100644
index 36fbfda..0000000
--- a/testing/resources/rust_hooks_repo/Cargo.lock
+++ /dev/null
@@ -1,3 +0,0 @@
-[[package]]
-name = "rust-hello-world"
-version = "0.1.0"
diff --git a/testing/resources/rust_hooks_repo/Cargo.toml b/testing/resources/rust_hooks_repo/Cargo.toml
deleted file mode 100644
index cd83b43..0000000
--- a/testing/resources/rust_hooks_repo/Cargo.toml
+++ /dev/null
@@ -1,3 +0,0 @@
-[package]
-name = "rust-hello-world"
-version = "0.1.0"
diff --git a/testing/resources/rust_hooks_repo/src/main.rs b/testing/resources/rust_hooks_repo/src/main.rs
deleted file mode 100644
index ad379d6..0000000
--- a/testing/resources/rust_hooks_repo/src/main.rs
+++ /dev/null
@@ -1,3 +0,0 @@
-fn main() {
- println!("hello world");
-}