summaryrefslogtreecommitdiffstats
path: root/testing/resources/python_hooks_repo
diff options
context:
space:
mode:
Diffstat (limited to 'testing/resources/python_hooks_repo')
-rw-r--r--testing/resources/python_hooks_repo/foo.py2
-rw-r--r--testing/resources/python_hooks_repo/setup.py2
2 files changed, 4 insertions, 0 deletions
diff --git a/testing/resources/python_hooks_repo/foo.py b/testing/resources/python_hooks_repo/foo.py
index 9c4368e..40efde3 100644
--- a/testing/resources/python_hooks_repo/foo.py
+++ b/testing/resources/python_hooks_repo/foo.py
@@ -1,3 +1,5 @@
+from __future__ import annotations
+
import sys
diff --git a/testing/resources/python_hooks_repo/setup.py b/testing/resources/python_hooks_repo/setup.py
index 0559271..cff6cad 100644
--- a/testing/resources/python_hooks_repo/setup.py
+++ b/testing/resources/python_hooks_repo/setup.py
@@ -1,3 +1,5 @@
+from __future__ import annotations
+
from setuptools import setup
setup(