summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDaniel Baumann <mail@daniel-baumann.ch>2022-06-19 07:06:18 +0000
committerDaniel Baumann <mail@daniel-baumann.ch>2022-06-19 07:06:18 +0000
commitd1a4b99d1127b881225cfb38f943493de1a042e3 (patch)
treee937c9ee98cc103a730cd74fc6566a7d904e02c4 /setup.py
parentAdding upstream version 0.1.2. (diff)
downloadpydyf-d1a4b99d1127b881225cfb38f943493de1a042e3.tar.xz
pydyf-d1a4b99d1127b881225cfb38f943493de1a042e3.zip
Adding upstream version 0.2.0.upstream/0.2.0
Signed-off-by: Daniel Baumann <mail@daniel-baumann.ch>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py31
1 files changed, 0 insertions, 31 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100644
index 40b63c0..0000000
--- a/setup.py
+++ /dev/null
@@ -1,31 +0,0 @@
-#!/usr/bin/env python
-# setup.py generated by flit for tools that don't yet use PEP 517
-
-from distutils.core import setup
-
-packages = \
-['pydyf']
-
-package_data = \
-{'': ['*']}
-
-extras_require = \
-{'doc': ['sphinx', 'sphinx_rtd_theme'],
- 'test': ['pytest',
- 'pytest-cov',
- 'pytest-flake8',
- 'pytest-isort',
- 'coverage[toml]',
- 'pillow']}
-
-setup(name='pydyf',
- version='0.1.2',
- description='A low-level PDF generator.',
- author=None,
- author_email='CourtBouillon <contact@courtbouillon.org>',
- url=None,
- packages=packages,
- package_data=package_data,
- extras_require=extras_require,
- python_requires='>=3.6',
- )