diff options
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 5 |
1 files changed, 4 insertions, 1 deletions
@@ -1,4 +1,4 @@ -.PHONY: install install-dev install-pre-commit test style check docs docs-serve +.PHONY: install install-dev install-pre-commit test unit style check docs docs-serve install: pip install -e . @@ -12,6 +12,9 @@ install-pre-commit: test: python -m unittest +unit: + SKIP_INTEGRATION=1 python -m unittest + style: pre-commit run --all-files |