summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-11-09 08:15:42 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-11-09 08:15:42 +0000
commit1d40c69c2fbc9a8bf435d501d3f7357d668686e3 (patch)
treec06917eceb153650f4f2519652ae17a9be8ba24d /Makefile
parentAdding upstream version 4.66.5. (diff)
downloadtqdm-1d40c69c2fbc9a8bf435d501d3f7357d668686e3.tar.xz
tqdm-1d40c69c2fbc9a8bf435d501d3f7357d668686e3.zip
Adding upstream version 4.67.0.upstream/4.67.0upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index ab2863c..e61571c 100644
--- a/Makefile
+++ b/Makefile
@@ -61,11 +61,11 @@ testsetup:
@make help
testnb:
- pytest tests_notebook.ipynb --cov=tqdm.notebook --cov-report=term -W=ignore --nbval --current-env --sanitize-with=.meta/nbval.ini
+ pytest tests_notebook.ipynb --cov=tqdm.notebook --cov-report=term -W=ignore --nbval --nbval-current-env --nbval-sanitize-with=.meta/nbval.ini
testcoverage:
@make coverclean
- pytest tests_notebook.ipynb --cov=tqdm --cov-report= -W=ignore --nbval --current-env --sanitize-with=.meta/nbval.ini
+ pytest tests_notebook.ipynb --cov=tqdm --cov-report= -W=ignore --nbval --nbval-current-env --nbval-sanitize-with=.meta/nbval.ini
pytest -k "not perf" --cov=tqdm --cov-report=xml --cov-report=term --cov-append --cov-fail-under=80
testperf: