summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-01-23 08:44:48 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-01-23 08:44:48 +0000
commitdf3710fc583213108253a978d8ea1ea14426acc0 (patch)
tree8177931c2abf355d2d246925a4c1ebe70f476bac /CMakeLists.txt
parentAdding upstream version 1.7.2. (diff)
downloadttyd-df3710fc583213108253a978d8ea1ea14426acc0.tar.xz
ttyd-df3710fc583213108253a978d8ea1ea14426acc0.zip
Adding upstream version 1.7.3.upstream/1.7.3
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 85f8bdc..6bacdd0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,11 +4,11 @@ if(${CMAKE_VERSION} VERSION_LESS "3.12.0")
project(ttyd C)
set(PROJECT_VERSION_MAJOR "1")
set(PROJECT_VERSION_MINOR "7")
- set(PROJECT_VERSION_PATCH "2")
+ set(PROJECT_VERSION_PATCH "3")
set(PROJECT_VERSION "${PROJECT_VERSION_MAJOR}.${PROJECT_VERSION_MINOR}.${PROJECT_VERSION_PATCH}")
else()
cmake_policy(SET CMP0048 NEW)
- project(ttyd VERSION 1.7.2 LANGUAGES C)
+ project(ttyd VERSION 1.7.3 LANGUAGES C)
endif()
find_package(Git)