summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2021-02-08 13:17:49 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2021-02-08 13:33:28 +0000
commitffd4a775b3c39a6a900b63454ddbe9a97bd7f697 (patch)
tree2de4c300b4085c133d54c470fffbddf2ad4eaf33 /debian/rules
parentAdding upstream version 1.6.3. (diff)
downloadttyd-ffd4a775b3c39a6a900b63454ddbe9a97bd7f697.tar.xz
ttyd-ffd4a775b3c39a6a900b63454ddbe9a97bd7f697.zip
Adding debian version 1.6.3-1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules7
1 files changed, 7 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..453d005
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,7 @@
+#!/usr/bin/make -f
+
+%:
+ dh ${@} --builddirectory=build
+
+override_dh_auto_build:
+ mkdir -p build && cd build && cmake .. && make