summaryrefslogtreecommitdiffstats
path: root/test/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.in')
-rw-r--r--test/Makefile.in6
1 files changed, 6 insertions, 0 deletions
diff --git a/test/Makefile.in b/test/Makefile.in
index 15d404d..d9ad04d 100644
--- a/test/Makefile.in
+++ b/test/Makefile.in
@@ -18,3 +18,9 @@ test: $(bin_PROGRAMS)
# dbu_OBJECTS = dbu.lo
# dbu: $(dbu_OBJECTS)
# $(LINK) $(dbu_OBJECTS) $(PROGRAM_LDADD)
+
+clean:
+ rm -rf gen
+
+distclean:
+ rm -f pyhttpd/config.ini \ No newline at end of file