summaryrefslogtreecommitdiffstats
path: root/drivers/hid/i2c-hid/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/hid/i2c-hid/Makefile')
-rw-r--r--drivers/hid/i2c-hid/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/drivers/hid/i2c-hid/Makefile b/drivers/hid/i2c-hid/Makefile
new file mode 100644
index 000000000..099e1ce2f
--- /dev/null
+++ b/drivers/hid/i2c-hid/Makefile
@@ -0,0 +1,8 @@
+#
+# Makefile for the I2C input drivers
+#
+
+obj-$(CONFIG_I2C_HID) += i2c-hid.o
+
+i2c-hid-objs = i2c-hid-core.o
+i2c-hid-$(CONFIG_DMI) += i2c-hid-dmi-quirks.o