summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules7
1 files changed, 7 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 855cb17..8302d8b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -171,6 +171,13 @@ override_dh_install:
mv debian/dnsutils/usr/share/man/man1/nsupdate.1 debian/dnsutils/usr/share/man/man1/nsupdate.bind9.1; \
fi
+ # update-alternatives: host
+ if [ -e debian/bind9-host/usr/bin/host ]; \
+ then \
+ mv debian/bind9-host/usr/bin/host debian/bind9-host/usr/bin/host.bind9; \
+ mv debian/bind9-host/usr/share/man/man1/host.1 debian/bind9-host/usr/share/man/man1/host.bind9.1; \
+ fi
+
override_dh_systemd_enable:
dh_systemd_enable -pbind9 --no-enable --name=bind9-resolvconf bind9-resolvconf.service
dh_systemd_enable -pbind9 --no-enable --name=bind9-pkcs11 bind9-pkcs11.service