summaryrefslogtreecommitdiffstats
path: root/systemd/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-06 01:48:40 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-06 01:48:40 +0000
commit73e1fa4347d6c81c6e64054957ab436fa358ced1 (patch)
treef1cf86462dba1a85afd6005fca0a45b7e574c23c /systemd/Makefile
parentInitial commit. (diff)
downloadpostgresql-common-73e1fa4347d6c81c6e64054957ab436fa358ced1.tar.xz
postgresql-common-73e1fa4347d6c81c6e64054957ab436fa358ced1.zip
Adding upstream version 200+deb10u5.upstream/200+deb10u5upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'systemd/Makefile')
-rw-r--r--systemd/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/systemd/Makefile b/systemd/Makefile
new file mode 100644
index 0000000..ace0c2d
--- /dev/null
+++ b/systemd/Makefile
@@ -0,0 +1,7 @@
+install:
+ install -d $(DESTDIR)/lib/systemd/system-generators/ $(DESTDIR)/lib/systemd/system/
+ install postgresql-generator $(DESTDIR)/lib/systemd/system-generators/
+ install -m644 postgresql*.service $(DESTDIR)/lib/systemd/system/
+
+reload: install
+ systemctl daemon-reload