summaryrefslogtreecommitdiffstats
path: root/examples/ca-certificates-local/local
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 09:15:43 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 09:15:43 +0000
commit86bebf6ca095d3a90e19863515be77f6ec43f7f3 (patch)
tree667d05fbb7e3c8548a26a59680957c8b61f90b10 /examples/ca-certificates-local/local
parentInitial commit. (diff)
downloadca-certificates-86bebf6ca095d3a90e19863515be77f6ec43f7f3.tar.xz
ca-certificates-86bebf6ca095d3a90e19863515be77f6ec43f7f3.zip
Adding upstream version 20230311.upstream/20230311upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'examples/ca-certificates-local/local')
-rw-r--r--examples/ca-certificates-local/local/Local_Root_CA.crt3
-rw-r--r--examples/ca-certificates-local/local/Makefile13
2 files changed, 16 insertions, 0 deletions
diff --git a/examples/ca-certificates-local/local/Local_Root_CA.crt b/examples/ca-certificates-local/local/Local_Root_CA.crt
new file mode 100644
index 0000000..283ad2e
--- /dev/null
+++ b/examples/ca-certificates-local/local/Local_Root_CA.crt
@@ -0,0 +1,3 @@
+-----BEGIN CERTIFICATE-----
+Dummy Root CA file; replace it with the PEM-encoded root certificate
+-----END CERTIFICATE-----
diff --git a/examples/ca-certificates-local/local/Makefile b/examples/ca-certificates-local/local/Makefile
new file mode 100644
index 0000000..996cb12
--- /dev/null
+++ b/examples/ca-certificates-local/local/Makefile
@@ -0,0 +1,13 @@
+#
+# Makefile
+#
+
+all:
+
+clean:
+
+install:
+ for p in *.crt; do \
+ install -m 644 $$p $(LOCALCERTSDIR)/$$p ; \
+ done
+