summaryrefslogtreecommitdiffstats
path: root/mozilla/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mozilla/Makefile')
-rw-r--r--mozilla/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/mozilla/Makefile b/mozilla/Makefile
new file mode 100644
index 0000000..5484345
--- /dev/null
+++ b/mozilla/Makefile
@@ -0,0 +1,19 @@
+#
+# Makefile
+#
+
+all:
+ python3 certdata2pem.py
+
+clean:
+ -rm -f *.crt
+
+install:
+ for p in *.crt; do \
+ install -m 644 $$p $(CERTSDIR)/$$p ; \
+ done
+
+update:
+ wget -Ocertdata.txt https://hg.mozilla.org/releases/mozilla-release/raw-file/default/security/nss/lib/ckfw/builtins/certdata.txt
+ wget -Onssckbi.h https://hg.mozilla.org/releases/mozilla-release/raw-file/default/security/nss/lib/ckfw/builtins/nssckbi.h
+ false