summaryrefslogtreecommitdiffstats
path: root/tests/tpb01/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 16:08:06 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 16:08:06 +0000
commitba6d96469df143b52295f8e79da648bf8a597407 (patch)
tree5ea0c3374f5c53209ad02008dcdddfc8ccae92e5 /tests/tpb01/Makefile
parentInitial commit. (diff)
downloaddh-python-upstream.tar.xz
dh-python-upstream.zip
Adding upstream version 5.20230130+deb12u1.upstream/5.20230130+deb12u1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'tests/tpb01/Makefile')
-rw-r--r--tests/tpb01/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/tpb01/Makefile b/tests/tpb01/Makefile
new file mode 100644
index 0000000..b33b698
--- /dev/null
+++ b/tests/tpb01/Makefile
@@ -0,0 +1,9 @@
+#!/usr/bin/make -f
+include ../common.mk
+
+check:
+ test -f debian/python3-foo/usr/lib/python3/dist-packages/foo.py
+ grep -q 'Depends:.*python3-tomli' debian/python3-foo/DEBIAN/control
+
+clean:
+ ./debian/rules clean