summaryrefslogtreecommitdiffstats
path: root/tests/tpb01/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/tpb01/Makefile')
-rw-r--r--tests/tpb01/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/tpb01/Makefile b/tests/tpb01/Makefile
new file mode 100644
index 0000000..b33b698
--- /dev/null
+++ b/tests/tpb01/Makefile
@@ -0,0 +1,9 @@
+#!/usr/bin/make -f
+include ../common.mk
+
+check:
+ test -f debian/python3-foo/usr/lib/python3/dist-packages/foo.py
+ grep -q 'Depends:.*python3-tomli' debian/python3-foo/DEBIAN/control
+
+clean:
+ ./debian/rules clean