summaryrefslogtreecommitdiffstats
path: root/tests/tpb03/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/tpb03/Makefile')
-rw-r--r--tests/tpb03/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/tests/tpb03/Makefile b/tests/tpb03/Makefile
new file mode 100644
index 0000000..5337be8
--- /dev/null
+++ b/tests/tpb03/Makefile
@@ -0,0 +1,10 @@
+#!/usr/bin/make -f
+include ../common.mk
+
+check:
+ # FIXME: This used to be a 2.7 + 3.x test. It may not be useful any more, without 2.x
+ test -f debian/python3-foo/usr/lib/python3/dist-packages/foo.py
+ grep -q 'Depends:.*python3-pkg-resources' debian/python3-foo/DEBIAN/control
+
+clean:
+ ./debian/rules clean