summaryrefslogtreecommitdiffstats
path: root/tests/tpb05/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tests/tpb05/setup.py')
-rw-r--r--tests/tpb05/setup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/tpb05/setup.py b/tests/tpb05/setup.py
new file mode 100644
index 0000000..6593127
--- /dev/null
+++ b/tests/tpb05/setup.py
@@ -0,0 +1,5 @@
+#!/usr/bin/python3
+import sys
+
+sys.stderr.write('setup.py was called. Use pep517 instead.\n')
+sys.exit(1)