summaryrefslogtreecommitdiffstats
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 09:51:24 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 09:51:24 +0000
commitf7548d6d28c313cf80e6f3ef89aed16a19815df1 (patch)
treea3f6f2a3f247293bee59ecd28e8cd8ceb6ca064a /doc/Makefile.am
parentInitial commit. (diff)
downloaddovecot-f7548d6d28c313cf80e6f3ef89aed16a19815df1.tar.xz
dovecot-f7548d6d28c313cf80e6f3ef89aed16a19815df1.zip
Adding upstream version 1:2.3.19.1+dfsg1.upstream/1%2.3.19.1+dfsg1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
new file mode 100644
index 0000000..5577ef7
--- /dev/null
+++ b/doc/Makefile.am
@@ -0,0 +1,23 @@
+if BUILD_DOCS
+DOCDIRS = wiki example-config
+endif
+
+SUBDIRS = man $(DOCDIRS)
+
+docfiles = \
+ documentation.txt \
+ securecoding.txt \
+ thread-refs.txt \
+ mkcert.sh \
+ dovecot-openssl.cnf \
+ solr-schema.xml \
+ solr-schema-7.7.0.xml \
+ solr-config-7.7.0.xml
+
+if BUILD_DOCS
+doc_DATA = $(docfiles)
+endif
+
+EXTRA_DIST = \
+ dovecot-initd.sh \
+ $(docfiles)