summaryrefslogtreecommitdiffstats
path: root/src/lib-dovecot/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 09:51:24 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 09:51:24 +0000
commitf7548d6d28c313cf80e6f3ef89aed16a19815df1 (patch)
treea3f6f2a3f247293bee59ecd28e8cd8ceb6ca064a /src/lib-dovecot/Makefile.am
parentInitial commit. (diff)
downloaddovecot-f7548d6d28c313cf80e6f3ef89aed16a19815df1.tar.xz
dovecot-f7548d6d28c313cf80e6f3ef89aed16a19815df1.zip
Adding upstream version 1:2.3.19.1+dfsg1.upstream/1%2.3.19.1+dfsg1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/lib-dovecot/Makefile.am')
-rw-r--r--src/lib-dovecot/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/lib-dovecot/Makefile.am b/src/lib-dovecot/Makefile.am
new file mode 100644
index 0000000..7856cf3
--- /dev/null
+++ b/src/lib-dovecot/Makefile.am
@@ -0,0 +1,11 @@
+pkglib_LTLIBRARIES = libdovecot.la
+
+libdovecot_la_SOURCES =
+
+libdovecot_la_LIBADD = \
+ $(LIBDOVECOT_LA_LIBS) \
+ $(MODULE_LIBS) \
+ $(RELRO_LDFLAGS)
+
+libdovecot_la_DEPENDENCIES = $(LIBDOVECOT_LA_LIBS)
+libdovecot_la_LDFLAGS = -export-dynamic