summaryrefslogtreecommitdiffstats
path: root/pigeonhole/src/lib-sieve/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pigeonhole/src/lib-sieve/plugins/Makefile.am')
-rw-r--r--pigeonhole/src/lib-sieve/plugins/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/pigeonhole/src/lib-sieve/plugins/Makefile.am b/pigeonhole/src/lib-sieve/plugins/Makefile.am
new file mode 100644
index 0000000..2a1c054
--- /dev/null
+++ b/pigeonhole/src/lib-sieve/plugins/Makefile.am
@@ -0,0 +1,32 @@
+if BUILD_UNFINISHED
+UNFINISHED =
+endif
+
+SUBDIRS = \
+ vacation \
+ subaddress \
+ comparator-i-ascii-numeric \
+ relational \
+ regex \
+ imap4flags \
+ copy \
+ include \
+ body \
+ variables \
+ enotify \
+ notify \
+ environment \
+ mailbox \
+ date \
+ spamvirustest \
+ ihave \
+ editheader \
+ duplicate \
+ index \
+ metadata \
+ mime \
+ special-use \
+ vnd.dovecot \
+ $(UNFINISHED)
+
+