summaryrefslogtreecommitdiffstats
path: root/pigeonhole/src/lib-sieve/plugins/spamvirustest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pigeonhole/src/lib-sieve/plugins/spamvirustest/Makefile.am')
-rw-r--r--pigeonhole/src/lib-sieve/plugins/spamvirustest/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/pigeonhole/src/lib-sieve/plugins/spamvirustest/Makefile.am b/pigeonhole/src/lib-sieve/plugins/spamvirustest/Makefile.am
new file mode 100644
index 0000000..6a15bdd
--- /dev/null
+++ b/pigeonhole/src/lib-sieve/plugins/spamvirustest/Makefile.am
@@ -0,0 +1,16 @@
+noinst_LTLIBRARIES = libsieve_ext_spamvirustest.la
+
+AM_CPPFLAGS = \
+ -I$(srcdir)/../.. \
+ $(LIBDOVECOT_INCLUDE)
+
+tests = \
+ tst-spamvirustest.c
+
+libsieve_ext_spamvirustest_la_SOURCES = \
+ $(tests) \
+ ext-spamvirustest-common.c \
+ ext-spamvirustest.c
+
+noinst_HEADERS = \
+ ext-spamvirustest-common.h