summaryrefslogtreecommitdiffstats
path: root/src/bin/shell/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 11:36:04 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 11:36:04 +0000
commit040eee1aa49b49df4698d83a05af57c220127fd1 (patch)
treef635435954e6ccde5eee9893889e24f30ca68346 /src/bin/shell/Makefile.am
parentInitial commit. (diff)
downloadisc-kea-040eee1aa49b49df4698d83a05af57c220127fd1.tar.xz
isc-kea-040eee1aa49b49df4698d83a05af57c220127fd1.zip
Adding upstream version 2.2.0.upstream/2.2.0upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/bin/shell/Makefile.am')
-rw-r--r--src/bin/shell/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/bin/shell/Makefile.am b/src/bin/shell/Makefile.am
new file mode 100644
index 0000000..4301169
--- /dev/null
+++ b/src/bin/shell/Makefile.am
@@ -0,0 +1,15 @@
+SUBDIRS = . tests
+
+PYTHON_PREFIX=@prefix@
+PYTHON_EXEC_PREFIX=@prefix@
+
+pkgpython_PYTHON = kea_conn.py kea_connector2.py kea_connector3.py
+
+sbin_SCRIPTS = kea-shell
+
+CLEANFILES = *.pyc
+
+CLEANDIRS = __pycache__
+
+clean-local:
+ rm -rf $(CLEANDIRS)