summaryrefslogtreecommitdiffstats
path: root/src/bin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/bin/Makefile.am')
-rw-r--r--src/bin/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/bin/Makefile.am b/src/bin/Makefile.am
new file mode 100644
index 0000000..d93cbf4
--- /dev/null
+++ b/src/bin/Makefile.am
@@ -0,0 +1,16 @@
+# The following build order must be maintained.
+SUBDIRS = dhcp4 dhcp6 d2 agent admin lfc keactrl
+
+if PERFDHCP
+SUBDIRS += perfdhcp
+endif
+
+if KEA_SHELL
+SUBDIRS += shell
+endif
+
+if HAVE_SYSREPO
+SUBDIRS += netconf
+endif
+
+check-recursive: all-recursive