summaryrefslogtreecommitdiffstats
path: root/src/hooks/dhcp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/hooks/dhcp/Makefile.am')
-rw-r--r--src/hooks/dhcp/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/hooks/dhcp/Makefile.am b/src/hooks/dhcp/Makefile.am
new file mode 100644
index 0000000..e9d64c4
--- /dev/null
+++ b/src/hooks/dhcp/Makefile.am
@@ -0,0 +1,11 @@
+SUBDIRS = bootp flex_option high_availability lease_cmds
+
+if HAVE_MYSQL
+SUBDIRS += mysql_cb
+endif
+
+if HAVE_PGSQL
+SUBDIRS += pgsql_cb
+endif
+
+SUBDIRS += run_script stat_cmds user_chk