summaryrefslogtreecommitdiffstats
path: root/drivers/video/console/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/video/console/Makefile')
-rw-r--r--drivers/video/console/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/drivers/video/console/Makefile b/drivers/video/console/Makefile
new file mode 100644
index 000000000..db07b784b
--- /dev/null
+++ b/drivers/video/console/Makefile
@@ -0,0 +1,12 @@
+# SPDX-License-Identifier: GPL-2.0
+# Makefile for the Linux graphics to console drivers.
+# 5 Aug 1999, James Simmons, <mailto:jsimmons@users.sf.net>
+# Rewritten to use lists instead of if-statements.
+
+obj-$(CONFIG_DUMMY_CONSOLE) += dummycon.o
+obj-$(CONFIG_SGI_NEWPORT_CONSOLE) += newport_con.o
+obj-$(CONFIG_STI_CONSOLE) += sticon.o sticore.o
+obj-$(CONFIG_VGA_CONSOLE) += vgacon.o
+obj-$(CONFIG_MDA_CONSOLE) += mdacon.o
+
+obj-$(CONFIG_FB_STI) += sticore.o