summaryrefslogtreecommitdiffstats
path: root/src/fmtlib/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 17:44:55 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 17:44:55 +0000
commit5068d34c08f951a7ea6257d305a1627b09a95817 (patch)
tree08213e2be853396a3b07ce15dbe222644dcd9a89 /src/fmtlib/Makefile.am
parentInitial commit. (diff)
downloadlnav-upstream.tar.xz
lnav-upstream.zip
Adding upstream version 0.11.1.upstream/0.11.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/fmtlib/Makefile.am')
-rw-r--r--src/fmtlib/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/src/fmtlib/Makefile.am b/src/fmtlib/Makefile.am
new file mode 100644
index 0000000..6c6fa12
--- /dev/null
+++ b/src/fmtlib/Makefile.am
@@ -0,0 +1,22 @@
+
+noinst_HEADERS = \
+ fmt/args.h \
+ fmt/chrono.h \
+ fmt/color.h \
+ fmt/compile.h \
+ fmt/core.h \
+ fmt/format-inl.h \
+ fmt/format.h \
+ fmt/locale.h \
+ fmt/os.h \
+ fmt/ostream.h \
+ fmt/printf.h \
+ fmt/ranges.h \
+ fmt/std.h \
+ fmt/xchar.h
+
+noinst_LIBRARIES = libcppfmt.a
+
+libcppfmt_a_SOURCES = \
+ format.cc \
+ os.cc