summaryrefslogtreecommitdiffstats
path: root/src/remote/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/remote/Makefile.am')
-rw-r--r--src/remote/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/remote/Makefile.am b/src/remote/Makefile.am
new file mode 100644
index 0000000..0080c05
--- /dev/null
+++ b/src/remote/Makefile.am
@@ -0,0 +1,20 @@
+
+include $(top_srcdir)/aminclude_static.am
+
+AM_CPPFLAGS = \
+ $(CODE_COVERAGE_CPPFLAGS) \
+ -Wall \
+ -I$(top_srcdir)/src/ \
+ -I$(top_srcdir)/src/fmtlib
+
+AM_LIBS = $(CODE_COVERAGE_LIBS)
+AM_CFLAGS = $(CODE_COVERAGE_CFLAGS)
+AM_CXXFLAGS = $(CODE_COVERAGE_CXXFLAGS)
+
+noinst_LIBRARIES = libremote.a
+
+noinst_HEADERS = \
+ remote.ssh.hh
+
+libremote_a_SOURCES = \
+ remote.ssh.cc