summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
new file mode 100644
index 0000000..562405a
--- /dev/null
+++ b/tools/Makefile.am
@@ -0,0 +1,14 @@
+
+all-local: bin2c$(BUILD_EXEEXT)
+
+bin2c$(BUILD_EXEEXT): bin2c.c
+ $(AM_V_CC) $(CC_FOR_BUILD) $(CPPFLAGS_FOR_BUILD) $(LDFLAGS_FOR_BUILD) -g3 -o $@ $? -lz
+
+EXTRA_DIST = \
+ bin2c.c
+
+CLEANFILES = \
+ bin2c$(BUILD_EXEEXT)
+
+distclean-local:
+ $(RM_V)rm -rf *.dSYM