summaryrefslogtreecommitdiffstats
path: root/src/vfs/fish/helpers/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 17:44:12 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 17:44:12 +0000
commit8ccb487c21368a7fdc8c7c72315325bf0aa06147 (patch)
treeb2056fae01d325924508a41731edfbd4c3cddd23 /src/vfs/fish/helpers/Makefile.am
parentInitial commit. (diff)
downloadmc-upstream.tar.xz
mc-upstream.zip
Adding upstream version 3:4.8.29.upstream/3%4.8.29upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/vfs/fish/helpers/Makefile.am')
-rw-r--r--src/vfs/fish/helpers/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/vfs/fish/helpers/Makefile.am b/src/vfs/fish/helpers/Makefile.am
new file mode 100644
index 0000000..e3ba15d
--- /dev/null
+++ b/src/vfs/fish/helpers/Makefile.am
@@ -0,0 +1,10 @@
+fishdir = $(libexecdir)/@PACKAGE@/fish
+
+# Files to install and distribute other than fish scripts
+FISH_MISC = README.fish
+
+# Install and distribute FISH helper scripts w/o shebang & executable bit as data
+fish_DATA = $(FISH_MISC) ls mkdir fexists unlink chown chmod rmdir ln mv hardlink get send append info utime
+fishconfdir = $(sysconfdir)/@PACKAGE@
+
+EXTRA_DIST = $(fish_DATA)