summaryrefslogtreecommitdiffstats
path: root/src/backend/access/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:19:15 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:19:15 +0000
commit6eb9c5a5657d1fe77b55cc261450f3538d35a94d (patch)
tree657d8194422a5daccecfd42d654b8a245ef7b4c8 /src/backend/access/Makefile
parentInitial commit. (diff)
downloadpostgresql-13-6eb9c5a5657d1fe77b55cc261450f3538d35a94d.tar.xz
postgresql-13-6eb9c5a5657d1fe77b55cc261450f3538d35a94d.zip
Adding upstream version 13.4.upstream/13.4upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/backend/access/Makefile')
-rw-r--r--src/backend/access/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/backend/access/Makefile b/src/backend/access/Makefile
new file mode 100644
index 0000000..0880e0a
--- /dev/null
+++ b/src/backend/access/Makefile
@@ -0,0 +1,14 @@
+#
+# Makefile for the access methods module
+#
+# src/backend/access/Makefile
+#
+
+subdir = src/backend/access
+top_builddir = ../../..
+include $(top_builddir)/src/Makefile.global
+
+SUBDIRS = brin common gin gist hash heap index nbtree rmgrdesc spgist \
+ table tablesample transam
+
+include $(top_srcdir)/src/backend/common.mk