summaryrefslogtreecommitdiffstats
path: root/contrib/intagg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/intagg/Makefile')
-rw-r--r--contrib/intagg/Makefile15
1 files changed, 15 insertions, 0 deletions
diff --git a/contrib/intagg/Makefile b/contrib/intagg/Makefile
new file mode 100644
index 0000000..c645930
--- /dev/null
+++ b/contrib/intagg/Makefile
@@ -0,0 +1,15 @@
+# contrib/intagg/Makefile
+
+EXTENSION = intagg
+DATA = intagg--1.1.sql intagg--1.0--1.1.sql
+
+ifdef USE_PGXS
+PG_CONFIG = pg_config
+PGXS := $(shell $(PG_CONFIG) --pgxs)
+include $(PGXS)
+else
+subdir = contrib/intagg
+top_builddir = ../..
+include $(top_builddir)/src/Makefile.global
+include $(top_srcdir)/contrib/contrib-global.mk
+endif