summaryrefslogtreecommitdiffstats
path: root/contrib/pg_standby/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/pg_standby/Makefile')
-rw-r--r--contrib/pg_standby/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/contrib/pg_standby/Makefile b/contrib/pg_standby/Makefile
new file mode 100644
index 0000000..87732be
--- /dev/null
+++ b/contrib/pg_standby/Makefile
@@ -0,0 +1,20 @@
+# contrib/pg_standby/Makefile
+
+PGFILEDESC = "pg_standby - supports creation of a warm standby"
+PGAPPICON = win32
+
+PROGRAM = pg_standby
+OBJS = \
+ $(WIN32RES) \
+ pg_standby.o
+
+ifdef USE_PGXS
+PG_CONFIG = pg_config
+PGXS := $(shell $(PG_CONFIG) --pgxs)
+include $(PGXS)
+else
+subdir = contrib/pg_standby
+top_builddir = ../..
+include $(top_builddir)/src/Makefile.global
+include $(top_srcdir)/contrib/contrib-global.mk
+endif