summaryrefslogtreecommitdiffstats
path: root/contrib/tcn/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/tcn/Makefile')
-rw-r--r--contrib/tcn/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/contrib/tcn/Makefile b/contrib/tcn/Makefile
new file mode 100644
index 0000000..2de3425
--- /dev/null
+++ b/contrib/tcn/Makefile
@@ -0,0 +1,18 @@
+# contrib/tcn/Makefile
+
+MODULES = tcn
+
+EXTENSION = tcn
+DATA = tcn--1.0.sql
+PGFILEDESC = "tcn - trigger function notifying listeners"
+
+ifdef USE_PGXS
+PG_CONFIG = pg_config
+PGXS := $(shell $(PG_CONFIG) --pgxs)
+include $(PGXS)
+else
+subdir = contrib/tcn
+top_builddir = ../..
+include $(top_builddir)/src/Makefile.global
+include $(top_srcdir)/contrib/contrib-global.mk
+endif