summaryrefslogtreecommitdiffstats
path: root/contrib/dict_int/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:15:05 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:15:05 +0000
commit46651ce6fe013220ed397add242004d764fc0153 (patch)
tree6e5299f990f88e60174a1d3ae6e48eedd2688b2b /contrib/dict_int/Makefile
parentInitial commit. (diff)
downloadpostgresql-14-46651ce6fe013220ed397add242004d764fc0153.tar.xz
postgresql-14-46651ce6fe013220ed397add242004d764fc0153.zip
Adding upstream version 14.5.upstream/14.5upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'contrib/dict_int/Makefile')
-rw-r--r--contrib/dict_int/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/contrib/dict_int/Makefile b/contrib/dict_int/Makefile
new file mode 100644
index 0000000..2ff1bdb
--- /dev/null
+++ b/contrib/dict_int/Makefile
@@ -0,0 +1,23 @@
+# contrib/dict_int/Makefile
+
+MODULE_big = dict_int
+OBJS = \
+ $(WIN32RES) \
+ dict_int.o
+
+EXTENSION = dict_int
+DATA = dict_int--1.0.sql
+PGFILEDESC = "dict_int - add-on dictionary template for full-text search"
+
+REGRESS = dict_int
+
+ifdef USE_PGXS
+PG_CONFIG = pg_config
+PGXS := $(shell $(PG_CONFIG) --pgxs)
+include $(PGXS)
+else
+subdir = contrib/dict_int
+top_builddir = ../..
+include $(top_builddir)/src/Makefile.global
+include $(top_srcdir)/contrib/contrib-global.mk
+endif