summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 16:12:08 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 16:12:08 +0000
commit0d286042a60f80eff5ced1f1800395537429b9d2 (patch)
treeba4a4b89d414179cf1dfac3354f317797e3fd832 /setup.py
parentInitial commit. (diff)
downloadpython-pallets-sphinx-themes-upstream.tar.xz
python-pallets-sphinx-themes-upstream.zip
Adding upstream version 2.0.3.upstream/2.0.3upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..f9f9c6e
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,10 @@
+from setuptools import setup
+
+setup(
+ name="Pallets-Sphinx-Themes",
+ install_requires = [
+ "importlib-metadata; python_version < '3.8'",
+ "packaging",
+ "Sphinx",
+ ]
+)