summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..f9f9c6e
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,10 @@
+from setuptools import setup
+
+setup(
+ name="Pallets-Sphinx-Themes",
+ install_requires = [
+ "importlib-metadata; python_version < '3.8'",
+ "packaging",
+ "Sphinx",
+ ]
+)