summaryrefslogtreecommitdiffstats
path: root/i18npool/Library_localedata_es.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:51:28 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:51:28 +0000
commit940b4d1848e8c70ab7642901a68594e8016caffc (patch)
treeeb72f344ee6c3d9b80a7ecc079ea79e9fba8676d /i18npool/Library_localedata_es.mk
parentInitial commit. (diff)
downloadlibreoffice-940b4d1848e8c70ab7642901a68594e8016caffc.tar.xz
libreoffice-940b4d1848e8c70ab7642901a68594e8016caffc.zip
Adding upstream version 1:7.0.4.upstream/1%7.0.4upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'i18npool/Library_localedata_es.mk')
-rw-r--r--i18npool/Library_localedata_es.mk39
1 files changed, 39 insertions, 0 deletions
diff --git a/i18npool/Library_localedata_es.mk b/i18npool/Library_localedata_es.mk
new file mode 100644
index 000000000..3e8e520f1
--- /dev/null
+++ b/i18npool/Library_localedata_es.mk
@@ -0,0 +1,39 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Library_Library,localedata_es))
+
+$(eval $(call gb_Library_use_libraries,localedata_es,\
+ localedata_en \
+))
+
+$(eval $(call gb_Library_add_generated_exception_objects,localedata_es,\
+ CustomTarget/i18npool/localedata/localedata_es_AR \
+ CustomTarget/i18npool/localedata/localedata_es_BO \
+ CustomTarget/i18npool/localedata/localedata_es_CL \
+ CustomTarget/i18npool/localedata/localedata_es_CO \
+ CustomTarget/i18npool/localedata/localedata_es_CR \
+ CustomTarget/i18npool/localedata/localedata_es_DO \
+ CustomTarget/i18npool/localedata/localedata_es_EC \
+ CustomTarget/i18npool/localedata/localedata_es_ES \
+ CustomTarget/i18npool/localedata/localedata_es_GT \
+ CustomTarget/i18npool/localedata/localedata_es_HN \
+ CustomTarget/i18npool/localedata/localedata_es_MX \
+ CustomTarget/i18npool/localedata/localedata_es_NI \
+ CustomTarget/i18npool/localedata/localedata_es_PA \
+ CustomTarget/i18npool/localedata/localedata_es_PE \
+ CustomTarget/i18npool/localedata/localedata_es_PR \
+ CustomTarget/i18npool/localedata/localedata_es_PY \
+ CustomTarget/i18npool/localedata/localedata_es_SV \
+ CustomTarget/i18npool/localedata/localedata_es_UY \
+ CustomTarget/i18npool/localedata/localedata_es_VE \
+ CustomTarget/i18npool/localedata/localedata_gl_ES \
+))
+
+# vim: set noet sw=4 ts=4: