summaryrefslogtreecommitdiffstats
path: root/test/TEST-26-SETENV
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 13:00:47 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 13:00:47 +0000
commit2cb7e0aaedad73b076ea18c6900b0e86c5760d79 (patch)
treeda68ca54bb79f4080079bf0828acda937593a4e1 /test/TEST-26-SETENV
parentInitial commit. (diff)
downloadsystemd-2cb7e0aaedad73b076ea18c6900b0e86c5760d79.tar.xz
systemd-2cb7e0aaedad73b076ea18c6900b0e86c5760d79.zip
Adding upstream version 247.3.upstream/247.3upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'test/TEST-26-SETENV')
l---------test/TEST-26-SETENV/Makefile1
-rwxr-xr-xtest/TEST-26-SETENV/test.sh7
2 files changed, 8 insertions, 0 deletions
diff --git a/test/TEST-26-SETENV/Makefile b/test/TEST-26-SETENV/Makefile
new file mode 120000
index 0000000..e9f93b1
--- /dev/null
+++ b/test/TEST-26-SETENV/Makefile
@@ -0,0 +1 @@
+../TEST-01-BASIC/Makefile \ No newline at end of file
diff --git a/test/TEST-26-SETENV/test.sh b/test/TEST-26-SETENV/test.sh
new file mode 100755
index 0000000..158fa6f
--- /dev/null
+++ b/test/TEST-26-SETENV/test.sh
@@ -0,0 +1,7 @@
+#!/usr/bin/env bash
+set -e
+TEST_DESCRIPTION="test setenv"
+
+. $TEST_BASE_DIR/test-functions
+
+do_test "$@" 26