summaryrefslogtreecommitdiffstats
path: root/test/TEST-19-DELEGATE
diff options
context:
space:
mode:
Diffstat (limited to 'test/TEST-19-DELEGATE')
l---------test/TEST-19-DELEGATE/Makefile1
-rwxr-xr-xtest/TEST-19-DELEGATE/test.sh10
2 files changed, 11 insertions, 0 deletions
diff --git a/test/TEST-19-DELEGATE/Makefile b/test/TEST-19-DELEGATE/Makefile
new file mode 120000
index 0000000..e9f93b1
--- /dev/null
+++ b/test/TEST-19-DELEGATE/Makefile
@@ -0,0 +1 @@
+../TEST-01-BASIC/Makefile \ No newline at end of file
diff --git a/test/TEST-19-DELEGATE/test.sh b/test/TEST-19-DELEGATE/test.sh
new file mode 100755
index 0000000..03c7760
--- /dev/null
+++ b/test/TEST-19-DELEGATE/test.sh
@@ -0,0 +1,10 @@
+#!/usr/bin/env bash
+set -e
+TEST_DESCRIPTION="test cgroup delegation in the unified hierarchy"
+TEST_NO_NSPAWN=1
+
+. $TEST_BASE_DIR/test-functions
+QEMU_TIMEOUT=600
+UNIFIED_CGROUP_HIERARCHY=yes
+
+do_test "$@" 19