summaryrefslogtreecommitdiffstats
path: root/bin/tests/pkcs11/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'bin/tests/pkcs11/Makefile.in')
-rw-r--r--bin/tests/pkcs11/Makefile.in32
1 files changed, 32 insertions, 0 deletions
diff --git a/bin/tests/pkcs11/Makefile.in b/bin/tests/pkcs11/Makefile.in
new file mode 100644
index 0000000..56024c4
--- /dev/null
+++ b/bin/tests/pkcs11/Makefile.in
@@ -0,0 +1,32 @@
+# Copyright (C) Internet Systems Consortium, Inc. ("ISC")
+#
+# SPDX-License-Identifier: MPL-2.0
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, you can obtain one at https://mozilla.org/MPL/2.0/.
+#
+# See the COPYRIGHT file distributed with this work for additional
+# information regarding copyright ownership.
+
+srcdir = @srcdir@
+VPATH = @srcdir@
+top_srcdir = @top_srcdir@
+
+@BIND9_MAKE_INCLUDES@
+
+CINCLUDES = ${ISC_INCLUDES}
+CDEFINES =
+
+ISCLIBS = ../../../lib/isc/libisc.@A@ @NO_LIBTOOL_ISCLIBS@
+
+LIBS = ${ISCLIBS} @LIBS@
+
+SUBDIRS = benchmarks
+
+@BIND9_MAKE_RULES@
+
+test:
+
+clean distclean::
+ rm -f ${TARGETS}