summaryrefslogtreecommitdiffstats
path: root/make/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'make/Makefile.in')
-rw-r--r--make/Makefile.in22
1 files changed, 22 insertions, 0 deletions
diff --git a/make/Makefile.in b/make/Makefile.in
new file mode 100644
index 0000000..7bbbca9
--- /dev/null
+++ b/make/Makefile.in
@@ -0,0 +1,22 @@
+# Copyright (C) Internet Systems Consortium, Inc. ("ISC")
+#
+# SPDX-License-Identifier: MPL-2.0
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, you can obtain one at https://mozilla.org/MPL/2.0/.
+#
+# See the COPYRIGHT file distributed with this work for additional
+# information regarding copyright ownership.
+
+srcdir = @srcdir@
+VPATH = @srcdir@
+top_srcdir = @top_srcdir@
+
+SUBDIRS=
+TARGETS=
+
+@BIND9_MAKE_RULES@
+
+distclean::
+ rm -f rules mkdep includes