summaryrefslogtreecommitdiffstats
path: root/remote/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 14:29:10 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 14:29:10 +0000
commit2aa4a82499d4becd2284cdb482213d541b8804dd (patch)
treeb80bf8bf13c3766139fbacc530efd0dd9d54394c /remote/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-2aa4a82499d4becd2284cdb482213d541b8804dd.tar.xz
firefox-2aa4a82499d4becd2284cdb482213d541b8804dd.zip
Adding upstream version 86.0.1.upstream/86.0.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'remote/Cargo.toml')
-rw-r--r--remote/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/remote/Cargo.toml b/remote/Cargo.toml
new file mode 100644
index 0000000000..d37568f9db
--- /dev/null
+++ b/remote/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "remote"
+version = "0.1.0"
+
+[lib]
+path = "lib.rs"
+
+[dependencies]
+http = "0.2"
+libc = "0.2"
+log = "0.4"
+nserror = { path = "../xpcom/rust/nserror" }
+nsstring = { path = "../xpcom/rust/nsstring" }
+thiserror = "1"
+xpcom = { path = "../xpcom/rust/xpcom" }