summaryrefslogtreecommitdiffstats
path: root/third_party/rust/cubeb/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 14:29:10 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 14:29:10 +0000
commit2aa4a82499d4becd2284cdb482213d541b8804dd (patch)
treeb80bf8bf13c3766139fbacc530efd0dd9d54394c /third_party/rust/cubeb/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-2aa4a82499d4becd2284cdb482213d541b8804dd.tar.xz
firefox-2aa4a82499d4becd2284cdb482213d541b8804dd.zip
Adding upstream version 86.0.1.upstream/86.0.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/cubeb/Cargo.toml')
-rw-r--r--third_party/rust/cubeb/Cargo.toml30
1 files changed, 30 insertions, 0 deletions
diff --git a/third_party/rust/cubeb/Cargo.toml b/third_party/rust/cubeb/Cargo.toml
new file mode 100644
index 0000000000..4dfce47ced
--- /dev/null
+++ b/third_party/rust/cubeb/Cargo.toml
@@ -0,0 +1,30 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "cubeb"
+version = "0.8.0"
+authors = ["Dan Glastonbury <dglastonbury@mozilla.com>"]
+description = "Bindings to libcubeb for interacting with system audio from rust.\n"
+homepage = "https://github.com/djg/cubeb-rs"
+readme = "README.md"
+keywords = ["cubeb"]
+categories = ["api-bindings"]
+license = "ISC"
+repository = "https://github.com/djg/cubeb-rs"
+[dependencies.cubeb-core]
+version = "0.8.0"
+
+[features]
+gecko-in-tree = ["cubeb-core/gecko-in-tree"]
+[badges.circle-ci]
+repository = "djg/cubeb-rs"