summaryrefslogtreecommitdiffstats
path: root/third_party/rust/gfx-auxil/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 14:29:10 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 14:29:10 +0000
commit2aa4a82499d4becd2284cdb482213d541b8804dd (patch)
treeb80bf8bf13c3766139fbacc530efd0dd9d54394c /third_party/rust/gfx-auxil/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-2aa4a82499d4becd2284cdb482213d541b8804dd.tar.xz
firefox-2aa4a82499d4becd2284cdb482213d541b8804dd.zip
Adding upstream version 86.0.1.upstream/86.0.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/gfx-auxil/Cargo.toml')
-rw-r--r--third_party/rust/gfx-auxil/Cargo.toml20
1 files changed, 20 insertions, 0 deletions
diff --git a/third_party/rust/gfx-auxil/Cargo.toml b/third_party/rust/gfx-auxil/Cargo.toml
new file mode 100644
index 0000000000..b27df9ec4f
--- /dev/null
+++ b/third_party/rust/gfx-auxil/Cargo.toml
@@ -0,0 +1,20 @@
+[package]
+name = "gfx-auxil"
+version = "0.5.0"
+description = "Implementation details shared between gfx-rs backends"
+homepage = "https://github.com/gfx-rs/gfx"
+repository = "https://github.com/gfx-rs/gfx"
+keywords = ["graphics", "gamedev"]
+license = "MIT OR Apache-2.0"
+authors = ["The Gfx-rs Developers"]
+documentation = "https://docs.rs/gfx-auxil"
+workspace = "../../../"
+edition = "2018"
+
+[dependencies]
+hal = { path = "../../hal", version = "0.6", package = "gfx-hal" }
+fxhash = "0.2.1"
+spirv_cross = { version = "0.22", optional = true }
+
+[lib]
+name = "gfx_auxil"