summaryrefslogtreecommitdiffstats
path: root/third_party/python/pyasn1-modules/pyasn1_modules.egg-info
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/python/pyasn1-modules/pyasn1_modules.egg-info')
-rw-r--r--third_party/python/pyasn1-modules/pyasn1_modules.egg-info/PKG-INFO35
-rw-r--r--third_party/python/pyasn1-modules/pyasn1_modules.egg-info/SOURCES.txt66
-rw-r--r--third_party/python/pyasn1-modules/pyasn1_modules.egg-info/dependency_links.txt1
-rw-r--r--third_party/python/pyasn1-modules/pyasn1_modules.egg-info/requires.txt1
-rw-r--r--third_party/python/pyasn1-modules/pyasn1_modules.egg-info/top_level.txt1
-rw-r--r--third_party/python/pyasn1-modules/pyasn1_modules.egg-info/zip-safe1
6 files changed, 105 insertions, 0 deletions
diff --git a/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/PKG-INFO b/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/PKG-INFO
new file mode 100644
index 0000000000..5b88f04408
--- /dev/null
+++ b/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/PKG-INFO
@@ -0,0 +1,35 @@
+Metadata-Version: 1.1
+Name: pyasn1-modules
+Version: 0.1.5
+Summary: A collection of ASN.1-based protocols modules.
+Home-page: https://github.com/etingof/pyasn1-modules
+Author: Ilya Etingof <etingof@gmail.com>
+Author-email: etingof@gmail.com
+License: BSD
+Description: A collection of ASN.1 modules expressed in form of pyasn1 classes. Includes protocols PDUs definition (SNMP, LDAP etc.) and various data structures (X.509, PKCS etc.).
+Platform: any
+Classifier: Development Status :: 5 - Production/Stable
+Classifier: Environment :: Console
+Classifier: Intended Audience :: Developers
+Classifier: Intended Audience :: Education
+Classifier: Intended Audience :: Information Technology
+Classifier: Intended Audience :: System Administrators
+Classifier: Intended Audience :: Telecommunications Industry
+Classifier: License :: OSI Approved :: BSD License
+Classifier: Natural Language :: English
+Classifier: Operating System :: OS Independent
+Classifier: Programming Language :: Python :: 2
+Classifier: Programming Language :: Python :: 2.4
+Classifier: Programming Language :: Python :: 2.5
+Classifier: Programming Language :: Python :: 2.6
+Classifier: Programming Language :: Python :: 2.7
+Classifier: Programming Language :: Python :: 3
+Classifier: Programming Language :: Python :: 3.2
+Classifier: Programming Language :: Python :: 3.3
+Classifier: Programming Language :: Python :: 3.4
+Classifier: Programming Language :: Python :: 3.5
+Classifier: Programming Language :: Python :: 3.6
+Classifier: Topic :: Communications
+Classifier: Topic :: System :: Monitoring
+Classifier: Topic :: System :: Networking :: Monitoring
+Classifier: Topic :: Software Development :: Libraries :: Python Modules
diff --git a/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/SOURCES.txt b/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/SOURCES.txt
new file mode 100644
index 0000000000..15c3110f09
--- /dev/null
+++ b/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/SOURCES.txt
@@ -0,0 +1,66 @@
+CHANGES.txt
+LICENSE.txt
+MANIFEST.in
+README.md
+requirements.txt
+setup.cfg
+setup.py
+pyasn1_modules/__init__.py
+pyasn1_modules/pem.py
+pyasn1_modules/rfc1155.py
+pyasn1_modules/rfc1157.py
+pyasn1_modules/rfc1901.py
+pyasn1_modules/rfc1902.py
+pyasn1_modules/rfc1905.py
+pyasn1_modules/rfc2251.py
+pyasn1_modules/rfc2314.py
+pyasn1_modules/rfc2315.py
+pyasn1_modules/rfc2437.py
+pyasn1_modules/rfc2459.py
+pyasn1_modules/rfc2511.py
+pyasn1_modules/rfc2560.py
+pyasn1_modules/rfc3279.py
+pyasn1_modules/rfc3280.py
+pyasn1_modules/rfc3281.py
+pyasn1_modules/rfc3412.py
+pyasn1_modules/rfc3414.py
+pyasn1_modules/rfc3447.py
+pyasn1_modules/rfc3852.py
+pyasn1_modules/rfc4210.py
+pyasn1_modules/rfc4211.py
+pyasn1_modules/rfc5208.py
+pyasn1_modules/rfc5280.py
+pyasn1_modules/rfc5652.py
+pyasn1_modules/rfc6402.py
+pyasn1_modules.egg-info/PKG-INFO
+pyasn1_modules.egg-info/SOURCES.txt
+pyasn1_modules.egg-info/dependency_links.txt
+pyasn1_modules.egg-info/requires.txt
+pyasn1_modules.egg-info/top_level.txt
+pyasn1_modules.egg-info/zip-safe
+tests/__init__.py
+tests/__main__.py
+tests/test_rfc2314.py
+tests/test_rfc2315.py
+tests/test_rfc2437.py
+tests/test_rfc2459.py
+tests/test_rfc2511.py
+tests/test_rfc2560.py
+tests/test_rfc4210.py
+tests/test_rfc5208.py
+tests/test_rfc5280.py
+tests/test_rfc5652.py
+tools/cmcdump.py
+tools/cmpdump.py
+tools/crldump.py
+tools/crmfdump.py
+tools/ocspclient.py
+tools/ocspreqdump.py
+tools/ocsprspdump.py
+tools/pkcs10dump.py
+tools/pkcs1dump.py
+tools/pkcs7dump.py
+tools/pkcs8dump.py
+tools/snmpget.py
+tools/x509dump-rfc5280.py
+tools/x509dump.py \ No newline at end of file
diff --git a/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/dependency_links.txt b/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/dependency_links.txt
new file mode 100644
index 0000000000..8b13789179
--- /dev/null
+++ b/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/dependency_links.txt
@@ -0,0 +1 @@
+
diff --git a/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/requires.txt b/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/requires.txt
new file mode 100644
index 0000000000..01d237c82f
--- /dev/null
+++ b/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/requires.txt
@@ -0,0 +1 @@
+pyasn1>=0.3.4,<0.4.0
diff --git a/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/top_level.txt b/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/top_level.txt
new file mode 100644
index 0000000000..9dad8496ee
--- /dev/null
+++ b/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/top_level.txt
@@ -0,0 +1 @@
+pyasn1_modules
diff --git a/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/zip-safe b/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/zip-safe
new file mode 100644
index 0000000000..8b13789179
--- /dev/null
+++ b/third_party/python/pyasn1-modules/pyasn1_modules.egg-info/zip-safe
@@ -0,0 +1 @@
+