summaryrefslogtreecommitdiffstats
path: root/third_party/rust/adler32/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/adler32/Cargo.toml')
-rw-r--r--third_party/rust/adler32/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/third_party/rust/adler32/Cargo.toml b/third_party/rust/adler32/Cargo.toml
new file mode 100644
index 0000000000..39b77ce372
--- /dev/null
+++ b/third_party/rust/adler32/Cargo.toml
@@ -0,0 +1,24 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "adler32"
+version = "1.0.4"
+authors = ["Remi Rampin <remirampin@gmail.com>"]
+description = "Minimal Adler32 implementation for Rust."
+documentation = "https://remram44.github.io/adler32-rs/index.html"
+readme = "README.md"
+keywords = ["adler32", "hash", "rolling"]
+license = "Zlib"
+repository = "https://github.com/remram44/adler32-rs"
+[dev-dependencies.rand]
+version = "0.4"