summaryrefslogtreecommitdiffstats
path: root/third_party/rust/bytemuck/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/bytemuck/Cargo.toml')
-rw-r--r--third_party/rust/bytemuck/Cargo.toml33
1 files changed, 33 insertions, 0 deletions
diff --git a/third_party/rust/bytemuck/Cargo.toml b/third_party/rust/bytemuck/Cargo.toml
new file mode 100644
index 0000000000..e06c9c0f75
--- /dev/null
+++ b/third_party/rust/bytemuck/Cargo.toml
@@ -0,0 +1,33 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "bytemuck"
+version = "1.2.0"
+authors = ["Lokathor <zefria@gmail.com>"]
+description = "A crate for mucking around with piles of bytes."
+readme = "README.md"
+keywords = ["transmute", "bytes", "casting"]
+categories = ["encoding", "no-std"]
+license = "Zlib"
+repository = "https://github.com/Lokathor/bytemuck"
+[package.metadata.docs.rs]
+all-features = true
+
+[features]
+extern_crate_alloc = []
+[badges.appveyor]
+repository = "Lokathor/bytemuck"
+
+[badges.travis-ci]
+repository = "Lokathor/bytemuck"