summaryrefslogtreecommitdiffstats
path: root/third_party/rust/constant_time_eq/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/constant_time_eq/Cargo.toml')
-rw-r--r--third_party/rust/constant_time_eq/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/third_party/rust/constant_time_eq/Cargo.toml b/third_party/rust/constant_time_eq/Cargo.toml
new file mode 100644
index 0000000000..ae92925e9e
--- /dev/null
+++ b/third_party/rust/constant_time_eq/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "constant_time_eq"
+version = "0.1.3"
+authors = ["Cesar Eduardo Barros <cesarb@cesarb.eti.br>"]
+description = "Compares two equal-sized byte strings in constant time."
+documentation = "https://docs.rs/constant_time_eq"
+repository = "https://github.com/cesarb/constant_time_eq"
+readme = "README"
+keywords = ["constant_time"]
+categories = ["cryptography", "no-std"]
+license = "CC0-1.0"
+
+[badges]
+travis-ci = { repository = "cesarb/constant_time_eq" }